Pokémon GO versie-0.151.0 is vannacht geforceerd

Jeffry van Geel, 14 augustus 2019
Profiel

Afgelopen nacht is Pokémon GO versie-0.151.0, wat betekent dat de meest recente versie van het spel verplicht is om te downloaden. Doe je dit niet, dan kun je niet meer spelen. Normaal gesproken doet Niantic dit wanneer er een aantal functies in het spel zitten, die alleen werken als iedereen ze heeft. Denk bijvoorbeeld aan een grote update. Soms gebeurt het echter ook voor updates waarvan wij niet zien wat ze doen. Bijvoorbeeld de verbinding met de server.

Meer over hoe een geforceerde update werkt en waarom dit gebeurt, lees je in ons speciale artikel. Sinds kort zamelen we geld in voor Make-A-Wish Nederland. Wil je ons helpen, kijk dan hier wat jij kunt doen! Mis geen nieuwtje meer en word lid van onze Pokémon GO-community op Facebook, Telegram en WhatsApp.